Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Lilo And Grub, I can't get GRUB to work
post May 13 2003, 04:03 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 15-April 03
Member No.: 678

I have Mandrake 8.1, and it's default bootloader is Lilo. When I installed I told it to use GRUB, but it choose Lilo anyways. Now, I go into my Mandrake Control Center and set the bootloader to GRUB, but it never saves, it always goes back to Lilo. The other settings in there will change and save, but not the bootloader itself. I checked and made sure that GRUB is installed, and it is.

Is there a way in the prompt to change the bootloader, am I missing a detail, or is there a better way to change it?

Go to the top of the page
+Quote Post
post May 13 2003, 09:19 PM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,806
Joined: 23-January 03
Member No.: 360

Are you writing grub to the MBR?

I am only guessing cause I use lilo. But there is an file in /boot/grub that looks like it will write the bootloader.

The command grub-install will install the bootloader.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th March 2018 - 09:43 AM