Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> issues with Adobe Flash!
TruthTaco
post Feb 22 2009, 08:02 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 22-February 09
Member No.: 13,918



I just switched from XP a few weeks ago. ive got opera and firefox. I notice that when playing flash from sites like youtube, it makes video's/music from the desktop unplayable.
This is while the flash video is playing, and after. with firefox even if i close the browser they still wont play i have to restart the computer. adobe 10 works a bit better than 9 but its still the same basic issue. Ive tried stuff like swfdec and gnash, but gnash wont play on my system and swfdec.... is not bad but it has several problems of its own.
I was wondering if doing something like updating ubuntu to 8.10 (currently with 8.04) might fix it, or doing something like switching to KDE istead of gnome? really looking for any way to solve this, if anyone can help lemme know thanks!
Go to the top of the page
 
+Quote Post

Posts in this topic
- TruthTaco   issues with Adobe Flash!   Feb 22 2009, 08:02 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 11:00 AM