Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Installing dependency problems, trying to install tightvncserver on RHEL4
jamina1
post Feb 11 2009, 04:46 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 11-February 09
Member No.: 13,903



I'm running a server with RHEL4 (well, we're leasing it from a hosting company) but I'm trying to install tight vnc server.

I've installed YUM and the RPM forge repositories (didn't seem to come with anything as default).

I tried vnc, vncserver, and tightvncserver with no luck, so obviously it isn't installed. I downloaded the RPM and went to install it:

CODE
root@testing [~]# rpm -ivh tightvnc-server-1.3.9-1.i386.rpm
error: Failed dependencies:
        libc.so.6(GLIBC_2.4) is needed by tightvnc-server-1.3.9-1.i386
        rtld(GNU_HASH) is needed by tightvnc-server-1.3.9-1.i386
root@testing [~]# yum install rtld
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: rtld
Nothing to do
root@testing [~]# yum install glibc_2.4
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: glibc_2.4
Nothing to do
root@testing [~]#


As you can see, I've tried to rectify the dependency issues. I downloaded an rpm of glibc too, but when I try to install that, I get

CODE
rpm -ivh glibc-2.3.4-2.9.audit.i386.rpm.1
error: Failed dependencies:
        glibc-common = 2.3.4-2.9.audit is needed by glibc-2.3.4-2.9.audit.i386


How the hell am I supposed to get a vnc server on this thing?!

Or, to summarize, I'm trying to ultimately get browsershots working - anyone have any experience getting it working under RedHat - I'd appreciate any help with installing the necessary things!
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 08:41 AM