Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> What do these PHLAK & Ubuntu errors mean?, SSD problems
Etrix568767
post Feb 8 2009, 09:21 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 8-February 09
Member No.: 13,898



I''m working on an Acer Aspire One notebook ZG5, that has XP home sp,3 an 8 gig ssd, 1 gig ram, & no cd. It will not boot. It just goes into a loop after the MS boot screen. You can see a quick bsod, but I can't pause it. Then it reboots. I tried all the different safe modes, nothing. I tried alt + f10 to do a recovery without a CD, it goes back to the loop. I went into the bios & changed it to boot the from my external USB CD. It reads the Acer recovery cd then goes back to the loop. It booted from the cd with PHLAK 3.0 & Ubuntu. Phlak stopped with an error that said "can't find Phlak file system sorry" & "/static/ash:can't access tty; job turned off" Ubuntu errors were, "can't find Morphix file system, sorry" & "/static/ash: can't access tty; job control turned off" What do these errors mean? Does this mean the SSD is shot? Any help would be greatly appreciated. Thanks
Go to the top of the page
 
+Quote Post
michaelk
post Feb 8 2009, 11:33 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



My first guess is that the live CDs you have tried may not have the required USB modules compiled in the kernel. There is typically a two stage boot order. In a nutshell the BIOS passes off control
to the USB drive which loads the basic kernel. The kernel then needs to mount the CD to load everything else but can not find it since the necessary drivers to access the drive are unavailable.

Another alternative would be to try a version of pendrive linux on a USB memory stick.
Go to the top of the page
 
+Quote Post
Etrix568767
post Feb 8 2009, 12:44 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 8-February 09
Member No.: 13,898



QUOTE (michaelk @ Feb 8 2009, 11:33 AM) *
My first guess is that the live CDs you have tried may not have the required USB modules compiled in the kernel. There is typically a two stage boot order. In a nutshell the BIOS passes off control
to the USB drive which loads the basic kernel. The kernel then needs to mount the CD to load everything else but can not find it since the necessary drivers to access the drive are unavailable.

Another alternative would be to try a version of pendrive linux on a USB memory stick.


Thanks michaelk for the quick post. I'll try it now. I booted with Wincare to the dos mode prompt & got this error, when trying the "dir" command. " Bad or missing command interpreter". Maybe the SSD drive has died. I'll try your suggestion & get back. Thanks Ed
Go to the top of the page
 
+Quote Post
Etrix568767
post Feb 8 2009, 02:44 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 8-February 09
Member No.: 13,898



Thanks soooooooooooooooo much michaelk, I got in with Pendrive Linux & the SSD drive is still intact. I'm allot closer to solving this than I was yesterday. I can read the files & everything seems ok. I did read that the 8 gig SSD drive in the Acer Aspire One will show errors when you get low on hard drive space. I'm showing 5.4 gigs left. Not much. I'm going to delete some pictures & other stuff that is not needed to see if that helps. I'll get back later. Thanks Ed
Go to the top of the page
 
+Quote Post
michaelk
post Feb 8 2009, 05:37 PM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



I would not expect any "problems" until you fill up the drive to at least 90% And that depending on the file system is probably file fragmentation. I assume that you really meant 5.4G
used out of 8 instead of free. It looks like maybe the master boot record might of become corrupted.
Go to the top of the page
 
+Quote Post
Etrix568767
post Feb 8 2009, 05:57 PM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 8-February 09
Member No.: 13,898



Yeh I meant 5.4 used. Now I have to figure out how to format or repair this installation. It won't boot from cd's because it looks for a hard drive I guess. Is there a linux that I can format a SDD from?
Thanks Ed
Go to the top of the page
 
+Quote Post
michaelk
post Feb 8 2009, 07:02 PM
Post #7


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Any linux distribution should be capable of formatting the drive to FAT32 but with NTFS it depends.
Go to the top of the page
 
+Quote Post
Etrix568767
post Feb 9 2009, 11:01 PM
Post #8


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 8-February 09
Member No.: 13,898



Thanks michaelk, I was able to boot with puppylinux & pendrivelinux. Is that where I use the mkntfs command for a ntfs? How do I format from there? Do I have to unmount? Thanks for your help. Ed
Go to the top of the page
 
+Quote Post
michaelk
post Feb 10 2009, 08:23 AM
Post #9


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Yes you should unmount the desired partition.
ntfs utilities may not be included but you can use the vfat (FAT32) and then when you reload windows you can select NTFS.
Go to the top of the page
 
+Quote Post
Etrix568767
post Feb 10 2009, 12:38 PM
Post #10


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 8-February 09
Member No.: 13,898



michealk Thank you soooooooooooooooooooo much. That did the trick. I was able to format & reinstall xp home sp3 with no problems. The SSD drive really gave me a problem from the start. No safe mode, no c: partition recovery, no booting to system restore. no sfc scannow, etc. All the old tricks failed. Thanks to you I now know some new ones that work. I can now give this back to the owner. Finally.
Thanks for all your time & help. It was greatly appreciated. I'll see you on the forums. Ed
Go to the top of the page
 
+Quote Post
michaelk
post Feb 10 2009, 03:34 PM
Post #11


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Your welcome. Glad everything worked out for you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 06:22 AM