Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Audio Error?, artswapper command
Sawlustis
post May 12 2003, 09:16 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 12-May 03
Member No.: 830



Hey i'm brand new to linux but have been messing with it for a little while. I keep running into a big problem with my sound no mater what i change on it, it comes up with an error that i need to run comand artswapper or setuid to root , i've tried that and it doesn't work. I'm currently running mandrake linux v 9.1 plz respound if anyone can help me.
Go to the top of the page
 
+Quote Post
jetblackz
post May 13 2003, 10:47 AM
Post #2


./configure
***

Group: Members
Posts: 98
Joined: 1-April 03
Member No.: 613



Not enough info: what sound card, when and where does it happen? What do you it before it happens?


--------------------
Go to the top of the page
 
+Quote Post
Sawlustis
post May 17 2003, 12:30 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 12-May 03
Member No.: 830



oh ok heres what the sound card is : its Soundblaster Live! . it occurs once i have the KEB display loads it comes up with a warning saying it needs me to setuid as root or run artswapper command. before the KEB display loads i start up the system and login under my username once it loads everything and the window display is shown it says that warning
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 02:51 AM