Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Fedora 10: Wireless Problem, connected to router but unable to use
MrBigRich
post Jan 15 2009, 04:16 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 15-January 09
Member No.: 13,856



Hi I'm a first time user of Linux, started today thanks to a Fedora 10 dual boot installation. Using Vista Ultimate and EasyBcd to boot. Installation of Fedora was seamless, wireless network adapter (onboard motherboard) detected and no error messages recieved. The network bit in top corner of screen informs me that it is connected to my router, BUT, I am unable to ping the router or access the internet. I reboot into windows and it works fine, thus I am able to come ask for expert help.

Current details (Assigned by router):
IP. 10.0.0.13
Subnet. 255.0.0.0
Default Gateway. 10.0.0.2

I am a complete novice and have no idea about the terminal or it's commands, but these are the current details I have:
CODE
[Richard@localhost ~]$ ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:18:F3:93:D9:74  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:19

eth1      Link encap:Ethernet  HWaddr 00:18:F3:93:C5:18  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Interrupt:16

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:20 errors:0 dropped:0 overruns:0 frame:0
          TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1640 (1.6 KiB)  TX bytes:1640 (1.6 KiB)

pan0      Link encap:Ethernet  HWaddr 66:93:84:DF:A7:64  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

wlan0     Link encap:Ethernet  HWaddr 00:15:AF:07:7F:AF  
          inet addr:10.0.0.13  Bcast:10.255.255.255  Mask:255.0.0.0
          inet6 addr: fe80::215:afff:fe07:7faf/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5 errors:0 dropped:0 overruns:0 frame:0
          TX packets:27 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1522 (1.4 KiB)  TX bytes:5077 (4.9 KiB)

wmaster0  Link encap:UNSPEC  HWaddr 00-15-AF-07-7F-AF-F4-EF-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

CODE
[Richard@localhost ~]$ netstat -rn
Kernel IP routing table
Destination     Gateway         Genmask         Flags   MSS Window  irtt Iface
10.0.0.0        0.0.0.0         255.0.0.0       U         0 0          0 wlan0
0.0.0.0         10.0.0.2        0.0.0.0         UG        0 0          0 wlan0
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 10:02 AM