Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> The unsolvable problem
Matek
post Dec 14 2008, 07:13 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 14-December 08
Member No.: 13,799



Hello everyone,

I've asked plenty of people on IRC and browsed google searches but I couldn't find a solution for my problem.
I tried 3 linux distros yesterday: newest Ubuntu,openSUSE and Mandriva - liveCD and USB methods. Also there was a Mandriva DVD in the past which failed like others.

I can boot my PC from the liveCD or USB and I can see options such as 'boot $distroName', 'memtest' etc. When I press 'start' or 'boot' it starts booting (you know splash screen with a bar moving). After a while the bar stops, CD stops spinning and that's the end. I tried checking messages and I got several errors - depends on my choice: normal boot, noapic, nolapic, acpi=off or all together.

As I've said I tried all noapic's etc, passed memtest and tried 3 newest versions of popular distros. Installing a distro and trying to boot it fails also so it doesn't matter if I try a liveCD or an installed version.

The problem is NOT caused by: CD burning/downloading problem (checked already), memory (memtest passed), boot options - noapic etc (all failed).

In black screen instead of splash one, the loading gets past 'set default font' and some other things and gets stuck on these:
Image 1
Image 2
Image 3

Hardware: Pentium 4 3ghz, gf7600gs, 1gb ram, asrock p4i65gv motherboard.

Any help is appreciated smile.gif Thanks in advance!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 02:53 AM