Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> crontab not running, Netgear ReadyNas Linux OS, crontab not running?
post Dec 13 2008, 05:18 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 13-December 08
Member No.: 13,797

Hi there Linux Experts,

I am a newb to both Linux and the forum, so Hello.

I have a Netgear ReadyNAS I use as a fileserver at home and it runnings bittorrent.
I am trying to set up a Cron Job to change the speeds of the downloads to fit in with Peak and Off Peak my ISP offers.

I have tried posting on this forum
and also if your a member..

My basic issue is the Crontab doesn't appear to be running?

Here is some output from the crontab command:
NASShared:~# crontab -l
00 12 * * * root /tmp/
08 18 * * * root /tmp/ >> /media/cron.log 2>&1

As you can see I have adjusted the to echo foo at the end, but alas it doesn't appear to run at all.
I have ensured I can run the files from the command line
chmod +x on both
./ executes the file from terminal

Any ideas, things to check would be great.

Thanks so much

Go to the top of the page
+Quote Post

Posts in this topic
- cclambie   crontab not running   Dec 13 2008, 05:18 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st March 2018 - 09:06 PM