Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Codec, Totem Movie Player
post Dec 8 2008, 10:29 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 8-December 08
Member No.: 13,785

I've installed fedora 9 on my computer. When I run the wmv file through totem movei player there is message

The application "Movei Player" reqrueis the following plugin:
"Advance STreaming Format (ASF) demuxer

Lot of people gave me different suggestion/solution on different blog sites and I also tried different steps to run wmv file from net. I applied one by one untill my system crash. I install again linux and again the same problem. I have updated all compoenents through update system.

Can any body tell me the simplest steps that I will able to run wmv file. As I am totally new in linux.

I am using Fedora 9 and Totem Movie Player 2.23.2 using GStreamer 0.10.20 adn GNOME.

thanks in advance
Go to the top of the page
+Quote Post
Start new topic
post Dec 8 2008, 07:34 PM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,807
Joined: 23-January 03
Member No.: 360

May I suggest mplayer
Go to the top of the page
+Quote Post

Posts in this topic
- muhiuddin   Codec   Dec 8 2008, 10:29 AM
- - michaelk   May I suggest mplayer   Dec 8 2008, 07:34 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd July 2018 - 09:20 AM