Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Outdated Dependency
ryeguy146
post Oct 28 2008, 05:18 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 28-October 08
Member No.: 13,734



While attempting to use apt-get to install vhcp, I get an error that a dependency, apache2-common, is missing and uninstallable. When I attempt to apt-get apache2-common, I'm told that it's outdated and being replaced with two apps, apache2.2-common and apache2-utils. So, I grabbed those and attempted to install vhcp again, no dice. It's still angry that apache2-common is missing. So, question; can I link either apache2-utils or apache2.2-common with apache2-common and fool the install? If not, what can I do? Perhaps download the .deb file and attempt to edit it? I don't even know if that's possible.

Any help would be appreciated, thanks.

Note:
I attempted to search for a similar thread using the keywords "outdated dependency" as well as apache2-common and received no help, if it's out there, my bad, I tried.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
ryeguy146
post Nov 18 2008, 10:34 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 28-October 08
Member No.: 13,734



QUOTE (ryeguy146 @ Oct 28 2008, 02:18 PM) *
While attempting to use apt-get to install vhcp, I get an error that a dependency, apache2-common, is missing and uninstallable. When I attempt to apt-get apache2-common, I'm told that it's outdated and being replaced with two apps, apache2.2-common and apache2-utils. So, I grabbed those and attempted to install vhcp again, no dice. It's still angry that apache2-common is missing. So, question; can I link either apache2-utils or apache2.2-common with apache2-common and fool the install? If not, what can I do? Perhaps download the .deb file and attempt to edit it? I don't even know if that's possible.

Any help would be appreciated, thanks.

Note:
I attempted to search for a similar thread using the keywords "outdated dependency" as well as apache2-common and received no help, if it's out there, my bad, I tried.


No ideas? Should I just choose another DC Hub?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 09:18 AM