Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Hopefully SOMEONE can help me.., Incredibly Frusterated In Canada....
andrewblunt
post Oct 4 2008, 09:49 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 4-October 08
Member No.: 13,695



hello everyone, i just signed up here and i think i'll be visiting quite often as i'm a linux newb entirely from the ground up...

now this is my problem, i downloaded the new slackware 12.1 and have installed it with the KDE...i've booted up and i'm at the desktop enviroment (KDE) without hassle, except i'm not connected to the internet with linux but previously was running xp pro and had no problems with the connection...

i'm sure there are a few reasons this is happening, but when i try to go into the Network Connections inside KDE, it tells me my platform isn't supported when i go to add a connection....

i'm not wireless on the machine with linux, in fact it's connected via PPoE, running through a router...it breaks down like this...

Modem -> Router
|
V
Linux Machine

Then i have the machine i am on right now which is running xp pro, however its connected to the router via wireless...this pc is not the issue as i am clearly getting online with it....it's the new linux machine that i cannot get online with at all...
PLEASE SOMEONE TELL ME U CAN HELLLLPPPPP......i'm using this for school and i NEED to be online with the linux machine at home to continue with my classes...please! someone help!!!
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 12:33 AM