Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Webserver Problem
Tyyppi
post May 10 2003, 04:39 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 10-May 03
Member No.: 805



I'm trying to make a Linux webserver (Redhat 7.2), but I have a 'little' problem with it.
The server itself is running, I can load the pages on it. The problem is that I can load them only from the computer that is the server. When I try to connect to it from another computer (through LAN) my browser says: "Connection closed by remote server". From the server I can connect to Internet so the problem is not in the hardware. (The Internet connection is shared by another computer)

Any ideas what might be wrong?
Go to the top of the page
 
+Quote Post
Joey
post May 10 2003, 07:15 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



you're probably firewalling out the port.
Go to the top of the page
 
+Quote Post
Tyyppi
post May 10 2003, 08:01 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 10-May 03
Member No.: 805



I think I have the firewall set up correctly.
Firewall configuration says that all TCP activity from anywhere to the port 80 is accepted.
Go to the top of the page
 
+Quote Post
Arkar
post May 12 2003, 03:44 AM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 10-May 03
Member No.: 804



what do u put in Servername option:
Servername UrIP or hostname
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 01:44 PM