Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Start an .exe file in Linux using Putty/ssh
Mpee
post Sep 7 2008, 06:52 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 7-September 08
Member No.: 13,655



Hello, my friends hierd and dedicate server to host an game server, for 1 - 2 weeks ago i finished the work (get the website finished etc). But now i cant start the .exe file for the server, i have tried to get itn work for over 2 weeks now without any succes. I know there is programs that can open .exe file in linux using command panel (Putty or ssh) When i write /root/***/***.exe i just get respond permission denied and if this is for any help -rw-r--r-- . Using Linux Fedora
If any got a tutorial or know how to do please post it here.

Best regards
Måns
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
michaelk
post Sep 8 2008, 11:37 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Howtos and other options:
http://www.cs.caltech.edu/courses/cs11/misc/xwindows.html
http://www.linux-tip.net/cms/content/view/302/26/
http://dragonwall.net/xdeep-putty.html
Go to the top of the page
 
+Quote Post
Mpee
post Sep 8 2008, 01:18 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 7-September 08
Member No.: 13,655



QUOTE (michaelk @ Sep 8 2008, 05:37 PM) *


I read through the links, downloaded x-deep/32, drove it in the bakground, configured it as the tutorial said, but i still getting same error;
[root@rbi0214 ~]# wine /root/eclipse/eclipse.exe
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
err:imagelist:ImageList_ReplaceIcon no color!
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 06:56 PM