Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> burning DVD from console ... help, I can't figure out what is wrong
post Sep 3 2008, 10:31 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 4
Joined: 3-September 08
Member No.: 13,648


I am trying to make a data DVD iso image and burn it from console.
I have made the image with mkisofs (genisoimage that is) like:

# mkisofs -r -J -o theimagefile.iso some_path

I have no problems mounting and using the image:

# mount -o loop theimagefile.iso /media/cdrom
# ls -l /media/cdrom

[all files are listed]

When I try to burn the image on DVD:
# growisofs -Z /dev/dvd=theimagefile.iso

everything ends well with no error.
However when I try to mount the DVD I get:

# mount /media/cdrom0/
mount: block device /dev/hda is write-protected, mounting read-only
mount: wrong fs type, bad option, bad superblock on /dev/hda,
missing codepage or helper program, or other error
In some cases useful info is found in syslog - try
dmesg | tail or so

So I follow the instructions:
# dmesg | tail
[122667.021890] hda: rw=0, want=7011976, limit=4
[122667.021908] attempt to access beyond end of device
[122667.021924] hda: rw=0, want=1252, limit=4
[122667.021942] attempt to access beyond end of device
[122667.021957] hda: rw=0, want=1028, limit=4
[122667.021973] UDF-fs: No partition found (1)
[122667.032490] attempt to access beyond end of device
[122667.032512] hda: rw=0, want=68, limit=4
[122667.032530] isofs_fill_super: bread failed, dev=hda, iso_blknum=16, block=16
[122667.065016] cdrom: This disc doesn't have any tracks I recognize!

I have tried several mkisofs and growisofs options but always ended the same.
I have tried to burn the image on DVD with K3D but nothing have changed (I guess it is the iso image that is not formated well)

Here is also the results from dvd+rw-mediainfo tool:
# dvd+rw-mediainfo /dev/dvd
[some hardware infos ...]
Disc status: appendable
Number of Sessions: 1
State of Last Session: incomplete
"Next" Track: 1
Number of Tracks: 1
Track State: incomplete incremental
Track Start Address: 0*2KB
Next Writable Address: 2137040*2KB
Free Blocks: 160848*2KB
Track Size: 2297888*2KB
Last Recorded Address: 2137023*2KB

Any idea why the track is incomplete ?
The image I am trying to burn is ~ 4GB in size and I am using regular 4.7 GB DVDs

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st July 2018 - 07:45 PM