Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> wireless not connecting
sleekmountaincat
post Aug 20 2008, 02:15 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 20-August 08
Member No.: 13,621



hello,

so i have a desktop running xp and laptop running debian etch 2.6.20. both connected to my wireless ap just fine until my cat spilled water on it. i replaced it with an older one, now the xp machine connects just fine, but the linux box wont connect. it is an open network with no auth. some things i have tried:

connecting through knetworkmanager

sudo ifup eth0
sudo iwconfig eth0 essid NETGEAR
sudo iwconfig eth0 rate 54M
sudo dhclient
dhclient just times out

i have tried statically setting up the ip to no effect.

the closest i have come is when i add

auto eth0
iface eth0 inet dhcp
wireless-rate 54M
wireless-essid NETGEAR
pre-up ifconfig eth0 up

to /etc/network/interfaces

when i do this no wireless networks show up in knetworkmanager, but immediatly i can run dhclient and bind to an ip address. the problem is that the internet runs incredibly slow, like 2 minutes to load google.com. dont know enough to see if this is a dns issue, however i have tried connecting to website via an ip address to the same mollasses effect.

any help would be GREATLY appreciated!

thanks
Go to the top of the page
 
+Quote Post

Posts in this topic
- sleekmountaincat   wireless not connecting   Aug 20 2008, 02:15 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 12:09 PM