Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> New Install and have a blank screen, New SUSE 10.3 install
travm0870
post Aug 2 2008, 07:10 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 2-August 08
From: Virginia
Member No.: 13,589



I am new to LINUX and just set up a PC with SUSE 10.3 from CD. I obtained a new hard drive so I have started with a blank slate. It took a while to get things partitioned, but I got that and the install took place, I thought. I removed the install disk and proceeded to let the system configure itself. After everything was done, I am at a completely black screen...no curser, nothing. What have I done wrong.

The PC is a Dell 8100 (stock - pentium 4, 128 mb RAM) other than Western Digital 320 GB HD
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
arochester
post Aug 3 2008, 01:22 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 22
Joined: 20-December 07
Member No.: 13,207



If you only have 128Mb of RAM you probably don't have enough.

openSUSE 10.3 - Main memory: At least 256 MB; 512 MB recommended

Either increase the amount of RAM or use a lighter distro.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 10:23 PM