Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Connection Problems with IM Clients
jmg498
post Jun 18 2008, 03:26 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 18-June 08
Member No.: 13,512



I haven't had much success getting any responses on the Ubuntu forums so I figured I'd try here too. Sorry for any cross-posting.

In Ubuntu Hardy, I am having a repeated problem with all IM clients (Pidgin, Kopete, Gizmo, and gaim). They will initially connect, but after several minutes disconnect for no apparent reason. This did not occur when I used Feisty and there are no drops in the internet connection. The two protocols I'm using are AIM and Yahoo and it happens with both.

Someone suggested to me that this could be an authentication issue, but they were not aware of how to fix it. As I said, it does initially connect...and I can send/receive messages perfectly fine, but after a few minutes...the connection drops on the IM client and I have to reconnect.

Does anyone have any ideas? Thanks so much!

--Josh G.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 06:50 PM