Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> no sound, video stops
knuttypkt
post Jun 16 2008, 11:38 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 16-June 08
Member No.: 13,509



So i just started using ubuntu to try it out any all my videos dont seem to be working. My miro video downloader and player keeps crashing. All my stuble upon videos crash and play no sound. what do i do?
Go to the top of the page
 
+Quote Post
Corey
post Jun 24 2008, 07:59 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



QUOTE (knuttypkt @ Jun 17 2008, 02:08 AM) *
So i just started using ubuntu to try it out any all my videos dont seem to be working. My miro video downloader and player keeps crashing. All my stuble upon videos crash and play no sound. what do i do?


I'm not exactly sure what codecs those videos require, but maybe you can check out the medibuntu website. They provide repositories for A/V codecs that should help you along your way.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 02:18 AM