Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Wireless Internet Connection
post May 24 2008, 12:36 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 24-May 08
Member No.: 13,482


I've encountered a problem in that I've just installed Ubuntu and I'm trying to get my wireless internet to work. My network card can find all the wireless networks in range but when I try to connect to mine it refuses to accept the network key. I think the key is 64 bit ASCII but it seems that there is the wrong amount of characters in the keys that I have and so it won't let me get onto the network. It just sits there trying to connect. I tried using the keys with the passphrase option and the hex option too but none of it seems to work.

It may very well be something to do with IP addresses...I'm not sure.

Can anybody help please?

Go to the top of the page
+Quote Post
Start new topic
Replies (1 - 1)
post May 25 2008, 04:13 PM
Post #2

Its GNU/

Group: Support Specialist
Posts: 1,807
Joined: 23-January 03
Member No.: 360

Are you using WEP or WPA?
Have you tried connecting to you network unencypted just to see if your wireless connections works?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 16th July 2018 - 03:36 PM