Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help With Rpm And Redhat, Can't find the app I installed
jasonlan
post May 6 2003, 07:44 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 6-May 03
Member No.: 792



Hi,

I installed redhat 9.0 (first time installing linux). I launched the media player which I believe is XMMS or something like that and tried to play an mp3 only to find out Redhat decided to remove mp3 functionality from its system. Anyway I d/l the rpm for mpg123 and double clicked on it to install it, it asked me to type the root password and then installed the rpm. My question is how do I run the program I installed I can't find it anywhere, however when I open a terminal and type rpm -qa I find it in the list of installed packages. I really a new, I've only been using Redhat for 2 days!
Go to the top of the page
 
+Quote Post
Joey
post May 9 2003, 07:04 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



As root type:

updatedb

Once it's done type:

locate mpg123

and you'll find where it is. It's probably installed in /usr/local/bin or /usr/bin
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 05:31 AM