Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> I can't get any distribution to install....
Iven
post May 1 2008, 08:24 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 1-May 08
Member No.: 13,447



I have tried Fedora, Kubuntu, Ubuntu, and a few others that I don't remember. I have no idea what is going on, I am a new Linux user.

I have an ASUS M3A78-EMH HDMI motherboard, and an AMD X2 5000+ Black edition processor. ASUS 8600GT video card, and 2 HDD, both in SATA mode.

I start the install, for example the Kubuntu install... I get to where it says Boot/Install, and select that. The kernel starts loading and it freezes (I think) on Mounting file system. It drops me down to where it says "Loading the Kernel" and thats it. It freezes. I believe Red Hat Fedora freezes while loading the AHCI driver. Ubuntu just froze, I don't know what it was doing.

So anyhow I would like to kick MS to the curb, but I can't get a thing to work for me... Anyone have any ideas?
Go to the top of the page
 
+Quote Post
docmur
post May 2 2008, 09:42 AM
Post #2


I Eat C Code for Breakfast
****

Group: Members
Posts: 276
Joined: 9-November 04
From: Canada Ontario
Member No.: 4,136



Wow thats weird man. I've heard of stuff like this happening and I really don't know what to tell you. Maybe the install is putting a driver in place which isn't for lack of a better word playing nice. Because in both cases it seems the kernel is stalling out after it trys to load a module or driver


--------------------
Gentoo ROCKS!!!!! Go and emerge the world
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 09:51 AM