Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> ./configure can't find packages, even though I have them., Help with installing mtpfs
dustfinger
post Apr 14 2008, 06:31 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 15-March 08
Member No.: 13,381



I'm trying to install mtpfs on my fc8, so that I can actually put music on my mp3 player. Anyway, it's ./configure keeps giving me this error:

CODE
...
checking for a BSD-compatible install... /usr/bin/install -c
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for FUSE... configure: error: Package requirements (fuse >= 2.2                         glib-2.0 >= 2.6                         gthread-2.0 >= 1.2                         mad >= 0.15                         id3tag >= 0.15                         libmtp >= 0.0.9) were not met:

Package libusb was not found in the pkg-config search path.
Perhaps you should add the directory containing `libusb.pc'
to the PKG_CONFIG_PATH environment variable
Package 'libusb', required by 'libmtp', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables FUSE_CFLAGS
and FUSE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


I know I have all of those packages, and that they are all up to date. I have all of their devels as well (I believe). Has anyone else had any similar problems to this that might be able to help out?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 01:52 PM