Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> can send mail, can't recive (mailscanner+postfix+dovecot)
chuckcts
post Apr 4 2008, 11:00 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 4-April 08
Member No.: 13,415



Basicly I'm able to send mails from pine, squirrelmail and pocomail
But can't recive mail, all mail endup in postfix queue

here's what I get when trying to send local mail - same thing happens when mail is recived from some other mail server


CODE
Apr  4 16:45:29 johndoe postfix/pickup[11403]: CFC7B460132: uid=0 from=<root>
Apr  4 16:45:29 johndoe postfix/cleanup[11574]: CFC7B460132: hold: header Received: by filolog.fil.bg.ac.yu (Postfix, from userid 0)??id CFC7B460132; Fri,  4 Apr 2008 16:45:29 +0200 (CEST) from local; from=<root@fil.bg.ac.yu> to=<chuck@fil.bg.ac.yu>
Apr  4 16:45:29 johndoe postfix/cleanup[11574]: CFC7B460132: message-id=<20080404144529.CFC7B460132@filolog.fil.bg.ac.yu>
Apr  4 16:45:30 johndoe MailScanner[10828]: New Batch: Scanning 1 messages, 439 bytes
Apr  4 16:45:31 johndoe MailScanner[10828]: Spam Checks: Found 1 spam messages
Apr  4 16:45:31 johndoe MailScanner[10828]: Virus and Content Scanning: Starting
Apr  4 16:45:32 johndoe MailScanner[10828]: Requeue: CFC7B460132.D1015 to 085F646013C
Apr  4 16:45:32 johndoe MailScanner[10828]: Uninfected: Delivered 1 messages
Apr  4 16:45:32 johndoe postfix/qmgr[11404]: 085F646013C: from=<root@fil.bg.ac.yu>, size=713, nrcpt=1 (queue active)
Apr  4 16:45:32 johndoe postfix/local[11591]: warning: connect #1 to subsystem private/dovecot: No such file or directory
Apr  4 16:45:42 johndoe postfix/local[11591]: warning: connect #2 to subsystem private/dovecot: No such file or directory
Apr  4 16:45:52 johndoe postfix/local[11591]: warning: connect #3 to subsystem private/dovecot: No such file or directory
Apr  4 16:46:02 johndoe postfix/local[11591]: warning: connect #4 to subsystem private/dovecot: No such file or directory
Apr  4 16:46:12 johndoe postfix/local[11591]: warning: connect #5 to subsystem private/dovecot: No such file or directory
Apr  4 16:46:22 johndoe postfix/local[11591]: warning: connect #6 to subsystem private/dovecot: No such file or directory
Apr  4 16:46:32 johndoe postfix/local[11591]: warning: connect #7 to subsystem private/dovecot: No such file or directory
Apr  4 16:46:42 johndoe postfix/local[11591]: warning: connect #8 to subsystem private/dovecot: No such file or directory
Apr  4 16:46:52 johndoe postfix/local[11591]: warning: connect #9 to subsystem private/dovecot: No such file or directory
Apr  4 16:47:02 johndoe postfix/local[11591]: warning: connect #10 to subsystem private/dovecot: No such file or directory
Apr  4 16:47:12 johndoe postfix/local[11591]: fatal: connect #11 to subsystem private/dovecot: No such file or directory
Apr  4 16:47:13 johndoe postfix/qmgr[11404]: warning: premature end-of-input on private/local socket while reading input attribute name
Apr  4 16:47:13 johndoe postfix/qmgr[11404]: warning: private/local socket: malformed response
Apr  4 16:47:13 johndoe postfix/qmgr[11404]: warning: transport local failure -- see a previous warning/fatal/panic logfile record for the problem description
Apr  4 16:47:13 johndoe postfix/master[11400]: warning: process /usr/libexec/postfix/local pid 11591 exit status 1
Apr  4 16:47:13 johndoe postfix/master[11400]: warning: /usr/libexec/postfix/local: bad command startup -- throttling
Apr  4 16:47:13 johndoe postfix/qmgr[11404]: 085F646013C: to=<chuck@fil.bg.ac.yu>, relay=none, delay=104, status=deferred (delivery temporarily suspended: unknown mail transport error)
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
matt
post Apr 11 2008, 08:49 AM
Post #2


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



Which Distro are you using?

I know when I upgraded my Slackware server from sendmail to postfix i find it now looks to save mail to.
/var/spool/mail instead of /var/mail and I had a few issues reconfiguring everything. But thats about
all the help I know of. sad.gif also check your permissions. The postdrop group had to be set for my inboxs and
owned by postfix. and overlook default directories in your postfix config /etc/postfix/main.cf.
just 2c's worth.

Cheers,

Matt


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 07:50 PM