Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Console
lol
post Mar 19 2008, 03:21 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 19-March 08
Member No.: 13,390



Hi all,

I am Very New to Linux.
I have Ubuntu linux thing.. installed with wubi.
I have Dual-boot. ( Windows. or Linux ) ( now windows T_T )
I have NO internet on Linux, because I cannot install my driver.

The problem:

- I have to install some .tar.gz files, with the CONSOLE ( I have admin pass).
But I have no idea where the '' console'' ever might be. ( This is probally the funniest thing you al hear tongue.gif ).
And if I find the console, what must I type in for install the .tar.gz files ?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
tweakNsqueak
post Mar 24 2008, 06:28 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 21-March 08
From: Virginia - the vacinity of the Greater Washington DC Metropolitan Area
Member No.: 13,392



Hi again. I did find out that some installations do need to leave the X environment completely. By this I was sent to the terminal itself. I tried this with my Mandriva 2007 and it worked. I do not know if it works on other systems, but I'm listing it just in case someone's brave enough to try.

First I was told to log out of the Window Manager ("start", log out, end current session), which took me back to my GUI login. Then, using CTRL+ALT+F1 was able to login as root and use my password to get to the command line. Then the call was to shut down the X environment completely by entering one of three commands: service dm stop, telinit 3, or init 3

I chose the obvious: service dm stop

Using Vi the command editor I was told to enter "i" to edit, and to save and exit by hitting ESC. I didn't try to edit anything since I'm still a budding dummy. Still, I found that to exit I had to use the faithful ALT+F4, a common classic command that I had to figure out to use myself. Unfortunately I didn't pursue looking up the Vi commands before I started since editing wasn't my goal. As a result, the editor did not work for me as I had intended and I was trapped for a second. ESC did not throw me into Exit like I had expected and I remembered nothing about Vi from the past. Note to self: Next time I try something, look up EVERYTHING!

Anyway, to return to the X environment, there were also three similar commands for starting it: service dm start, telinit 5, or init 5.

Again I chose the obvious: service dm start

That threw me back onto the GUI login. Then I logged back in and found myself just where I had started, safe on my KDE desktop.

Finally, another success.... due and owing to someone called Hawkwind.

Thanks, Hawk. I feel a little less helpless now.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 08:10 PM