Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Kernel Error, Error with ext3
post Mar 18 2008, 01:03 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 18-March 08
Member No.: 13,388

Hey guys. I've really been battling to install my Linux operating system. This problem is so weird for me because i never ever had it before. Well when I tried to reinstall it gave this error =

Mount: error 6 mounting ext3 flags default
well, retrying without the options flags
Mount: error mounting ext3
well, retrying read-only without any flag
Mount: error mounting ext3
Initrd finished
Freeing unused kernel memory: 264k freed
Kernel Panic - Not syncing: No init found. Try passing init= option to kernel.
(Then it just freezes)

Version of Linux: Mandriva Linux 2005 Limited edition (Can't download any other version, since I have a cap limit)
Hard Drive: 40g ATA

File systems=
hdb1 for the filesystem /
hdb5 for the swap I believe
hdb6 and this is my /home

I've only tried to reinstall 10 times XD

Please can someone help me.
Brandon Koekemoer
Go to the top of the page
+Quote Post

Posts in this topic
- Brandonkoeks   Kernel Error   Mar 18 2008, 01:03 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th July 2018 - 08:11 PM