Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Cannot get IP, Unable to obtain IP from router, or any other DHCP server.
OmicronPersei8
post Feb 1 2008, 11:12 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 1-February 08
Member No.: 13,300



Hi, I have just installed Fedora 8 and am getting the following error : "Determining IP information for ethx... failed;". Things I've tried
  • I disabled Kuzdu and the firewall: no effect;
  • Inserted another PCI NIC: no effect, same error message;
Fedora recognizes both NICs (one is on-board).

CODE
[root@localhost ~]# cat /etc/modprobe.conf | grep eth
alias eth0 e100
alias eth1 tulip

Both NICs clearly attempt to communicate with the router because both quickly return "Check cable?" if I indeed disconnect the cable. When the cable is connected, Fedora sits for about a minute the returns the dreaded message. This is not just a start up problem: service network restart returns the same error.

If anybody out there has the solution for this, please respond. So far I have run out of options and my next step is, as always in these cases, to downgrade the OS
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 04:39 PM