Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Wesnoth.tar.bz2 install help
Anhe
post Jan 23 2008, 10:40 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-January 08
Member No.: 13,282



Hi

I just got an Asus EEE and i have never used Linux before. I have tried to read tutorials in google, but there is to much i dont understand like config, make, make install.

I got Synaptic on the laptop and i got the tar file from the wesnoth homepage, i allso have extracted the tar file and both files/folder are in the same folder (my documents)
When i try to search for wesnoth in Synaptic nothing comes up. Can any one help me i have tried for two days now xD biggrin.gif
Go to the top of the page
 
+Quote Post
DS2K3
post Feb 1 2008, 05:41 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



I suspect you have downloaded a source version of Wesnoth. It needs to be compiled before you can run it. However, I personally don't like compiling things (and I am a computer science undergrad) and would instead reccomend that you try to find a precompiled package, which is what Synaptic tries to do (by looking various "software repositories"). Quite a lot of distributors do provide precompiled Wesnoth packages. I haven't use an Eee before though - Do you know what distribution you have?


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 03:49 PM