Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Fedora first time star
myris
post Jan 22 2008, 01:00 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 3-January 08
Member No.: 13,232



Hi,

I previously had problems even live-booting from any of the live CD's out there (debian, ubuntu, mint). Soembody suggested Fedora, so I tried that, and it worked. The live CD booted and I got to the GNOME desktop. I then click install to hard-drive, and everything seems to go pretty smooth, it says it has finished installing Fedora. I then restart the machine, and I am then presented to the last part of the setup, configuration. Every step goes smooth, but after I am finished with time and date settings, I click next to go to hardware profile, and everything freezes. The cursor, and everything. I tried letting it work for 2 hours, but nothing happened. So then I force restart the computer, and it boots into the same place, and freezes at the same spot. I am currently running an XP/fedora dual boot, with XP installed first... Does anybody have any suggestions? My laptop is a HP DV6240eu. May it just be that this computers hardware does not like Linux (or vise versa) and that was also why I could not boot from the other live-CDs?

Any help would be appreciated!

Thanks in advance! smile.gif
Go to the top of the page
 
+Quote Post
DS2K3
post Feb 1 2008, 05:34 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Laptops can be a bit iffy when it comes to implementing hardware that conforms to any kind of a specification. Try booting with some extra kernel parameters.

To do so:
When booting the PC, press a key to go to the list of oerpating systems.
Select the Fedora option, and press e for edit
Select the first line and add "noapic acpi=off" to the end of it
Press enter to save the line and then B to boot

You may find that power management is unavailable if it works though.


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 08:07 AM