Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Help: Mbr, lost my windows xp bootloader?
bbimaginex
post May 4 2003, 01:20 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 4-May 03
Member No.: 775



HI. Any help will be GREATLY appreciated.
ok. heres exactly what happen step by step.

I installed red hat linux 9.0 with the LILO boot loader. afterwards, i didnt like the way LILO looks, so i serched online and found a way to install the GRUB bootloader. so, i just installed the grub bootloader using the following command:
grub-install /dev/hda

the install was successul. BUT afterwards, when i rebooted, i STILL see the LILO boot loader there (probably because i didnt remove it or something) and after i clicked on the DOS boot, it loads up the GRUB loader. i repeatedly clicked on the DOS, but the GRUB loader just reloads itself and i was unable too boot into windows xp. so frustrated, i started to mess around with the edit options on the GRUB boot loader. i did something really wierd. somehow, i got to a DOS-like prompt in GRUB and i typed this in:
rootnoverify (hd0)

i dunno why i did that. well, i still cant boot into windows and i dunno what to do. i checked the hardware settings in linux and it shows /dev/hda1 and my NTFS partition there

I NEED MY WINDOWS XP!!! anyone PLEASE HELPPP!!!!
Go to the top of the page
 
+Quote Post
jetblackz
post May 4 2003, 12:33 PM
Post #2


./configure
***

Group: Members
Posts: 98
Joined: 1-April 03
Member No.: 613



Boot XP CD
Reovery Console
FIXBOOT
FIXMBR


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 01:35 PM