Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Can't boot, n00bish question
PootieTang
post Jan 14 2008, 01:12 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 14-January 08
Member No.: 13,255



Hi guys,

I just got into Linux this past week. I set up my system and worked with it for a while. I did not go into any directories whatsoever and change anything. All i did was install Red Hat Linux, set up a root password, and a user password, and shutdown the system. THe next time i tried to log on it asked for a password without a login ID. I gave it both the user and root passwords separately. After three failed attempts it locked me out until I restarted again. I tried to put my install disk in to do a recovery, but to no avail. I am totally stumped on this. What can I do?
Go to the top of the page
 
+Quote Post
michaelk
post Jan 14 2008, 06:44 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



What version of Red Hat did you install? If it is Red Hat 9 I would suggest installing something newer like Fedora or CentOS. RH9 is old and will not have the latest security updates as well as support for newer hardware out of the box. Remember that linux is case sensitive.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 11:11 PM