Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Closed TopicStart new topic
> HP laptop won't boot live linux
myris
post Jan 3 2008, 11:22 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 3-January 08
Member No.: 13,232



Hello,

I've been trying to start learning Linux. I was trying to start by testing the various live versions of Linux. I've tried ubuntu, linuxmint and debian live, but none of the versions seemes to want to boot. Every attempt ended with a black screen after i have been watching a lot of loading text pass by on the screen. I haven't been able to get into the actual linux deskop yet. So I'm a bit worried if it is my computer that is messing up the boot or what?

What more information do you need to help me, let me know and I will help you help me.

Thanks!
Go to the top of the page
 
+Quote Post
arochester
post Jan 3 2008, 01:28 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 22
Joined: 20-December 07
Member No.: 13,207



Did you create the disks yourself? A common mistake among newcomers is to simply copy the iso onto a disk, whereas they need to "burn an iso" - that is create a special bootable disk.

What are the system specs of your computer? There might be a hardware incompatibility. Does the computer have a make and model? What is the make and model of your video card? How much RAM do you have?

"Every attempt ended with a black screen after i have been watching a lot of loading text pass by on the screen". Have you changed the boot order so that it boots from the CD-Rom first? Is there another OS on the machine?
Go to the top of the page
 
+Quote Post
myris
post Jan 3 2008, 02:34 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 3-January 08
Member No.: 13,232



My laptop is a hp pavillion dv6240eu with

AMD Athlon X2 64 bit
1GB RAM
GPU graphics card

It does boot into the linux disc and all, and I do burn it as an ISO. And linux does start to load, but when it has loaded for such and such long time it just won't start, it just goes black and stops. I have win vista x64 installed. But I am just trying to use a live linux to check it out. My plan was to install it in a while. I just got worried that I couldn't install it later as it even won't live boot now?

Anyone, help?
Go to the top of the page
 
+Quote Post
arochester
post Jan 3 2008, 04:35 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 22
Joined: 20-December 07
Member No.: 13,207



Have you tried different booting? Try acpi=off. (I think when booting starts you press F6 to change)
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 3 2008, 08:19 PM
Post #5


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



Let's start with the basics:
- Boot like you have been doing
- Press Ctrl+Alt+F1
- Do you see text? If yes, then there is a problem with the GUI (the X server)

Try your disks in another computer (preferably a desktop) - It is unlikely that three disks would all be bad, but it is possible. I would also recommend that you try a Fedora Live CD - Debian is quite "power-user" and so doesn't do as much for you, but Fedora *might* manage to configure itself around the problem (Ubunutu normally gets things right though).

The problem is that laptops tend to have odd hardware that is not well supported under Linux - As previously mentioned, you may have some luck by adding "acpi=off" and/or "noapic" to the kernel boot options - But i'm not sure how you modify them for Ubuntu or Debian off the top of my head. There is normally an option to add or pass "kernel parameters" on the boot screen though, try adding the "acpi=off noapic" and see what happens (yeh, the acpi and apic are spelt differently smile.gif

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post
myris
post Jan 4 2008, 10:39 AM
Post #6


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 3-January 08
Member No.: 13,232



Hi guys,

Thanks for all the help. I tried Fedora last night, before I even saw you post, and it did work! smile.gif That's nice, now I can start to learn some Linux. Thanks again!
Go to the top of the page
 
+Quote Post
DS2K3
post Jan 5 2008, 09:28 AM
Post #7


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



No problem

*closing*

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 11:45 AM