Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Quota's, Having trouble with fstab file
robbarry
post May 3 2003, 08:54 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 11-March 03
Member No.: 538



I am a newbie and trying to assign user and group quotas to my Red hat 8.0 linux system, I was following the red hat guidelines one of which was changing the fstab file, it read


Modifying /etc/fstab
Using the text editor of your choice, simply add the usrquota and/or grpquota options to the file systems that require quotas:
/dev/md0 / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
none /dev/pts devpts gid=5,mode=620 0 0
LABEL=/home /home ext3 defaults,usrquota,grpquota 1 2
none /proc proc defaults 0 0
none /dev/shm tmpfs defaults 0 0
/dev/md1 swap swap defaults 0 0
In this example, we can see that the /home file system has both user and group quotas enabled.
At this point you must remount each file system whose fstab entry has been modified. You may be able to simply umount and then mount the file system(s) by hand, but if the file system is currently in use by any processes, the easiest thing to do is to reboot the system.


This is exactly what I want to do but my fstab file does not contain LABEL=/home but LABEL=/ ,I tried doing it on this file system but got errors.
Which would be the best way to do what I wish.
THAnks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 05:58 PM