Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Multiple problems, Heeeelp
mirke
post Dec 18 2007, 06:34 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 18-December 07
Member No.: 13,204



Hello there to free community army smile.gif

I've installed Slack 12.0 and here are my problems

Problem 1) I have logitech quickcam express, and I found and installed driver for it on sourceforge.net but here is problem

I load module with
> insmod quickcam.ko
>modprobe quickcam
and when I type
> modinfo quickcam

I get

filename: /lib/modules/2.6.23.11/misc/quickcam.ko
license: GPL
author: See README
description: Logitech QuickCam USB driver
alias: usb:v046Dp0870d*dc*dsc*dp*ic*isc*ip*
alias: usb:v046Dp0850d*dc*dsc*dp*ic*isc*ip*
alias: usb:v046Dp0840d*dc*dsc*dp*ic*isc*ip*
depends:
vermagic: 2.6.23.11 mod_unload PENTIUMIII
parm: qcdebug:Sets the debug output (bitfield) (int)
parm: keepsettings:Keep picture settings across one open to another (0-1) (int)
parm: settle:Maximum number of frames to wait picture brightness to settle (0-2 55) (int)
parm: subsample:Sets subsampling (0-1) (int)
parm: compress:Enable compressed mode (0-1) (int)
parm: frameskip:How frequently capture frames (0-10) (int)
parm: quality:Sets the picture quality (0-5) (int)
parm: adaptive:Automatic adaptive brightness control (0-1) (int)
parm: equalize:Equalize image (0-1) (int)
parm: userlut:Apply user-specified lookup-table (0-1) (int)
parm: retryerrors:Retry if image capture fails, otherwise return error code (0- 1) (int)
parm: compatible:Enable workaround for bugs in application programs (bitfield) (int)
parm: video_nr:Set videodevice number (/dev/videoX) (int)

but I don't have /dev/video

Problem 2) I have WinFast XP 2000 tv tuner and it seems when I import some options in kernel it seems it works fine, but I cannot install tvtime from archive tar.gz (make dosen't work it seems it is problem with gcc version mine is 4.1.2), then I've installed it from tgz package (Slack type) and when I try to start it it blocks my computer. No single thing works.

And yes I can choose WinFast XP 2000 to be my web cam but as you can guess it doesn't work correctly.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
matt
post Apr 11 2008, 09:02 AM
Post #2


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



Corey has written a guide on getting that spec card to work. http://www.linuxhelp.net/guides/tvtuner/ It worked for me with slackware 12. as for TvTime I coulnt not get it to compile as well without errors but the version on linuxpackages.net works fine. Try testing your card in MythTV as well. I know dagmar from the dropline project has tgz's built up for MythTV with every dependency package and add on module . http://dagmar.droplinegnome.org/slackware/MythTV/
Once you get your kernel patched with coreys guide and everything recompiled. download those packages, install, and Enjoy.


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th November 2017 - 05:06 AM