Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Failed to start the X server (your graphical user interface)
zillah
post Dec 10 2007, 04:03 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 19-January 05
Member No.: 4,538



I know that this problem was discussed in more than one forums, but I could not find what should I do with my case

Running FC7. I installed several packages last night. Today, when I booted up the computer, I got this message:

Failed to start the X server (your graphical user interface). It is likely that it is not set up correctly. Would you like to view the X server output to diagnose the problem.

I tried Ctrl-Alt-F1 where I get the X server failure and go to a command line.

1- cat /var/log/Xorg.0.log | grep EE
CODE
(WW) warning , (EE) Error, (NI) Not Implemented, (??) unknown, (EE) unable to locate /open config file

(II) Loading Extension MIT-SCRENN-SAVER
(EE) Failed to load module vga (module does not exist, 0)
(EE) open /dev/fb0: No Such file or directory
(EE)<default pointer>: Cannot find which  device to use.
(EE)xf860OpenSerial : No Device specified
(EE)<default pointer>: cannot open input device
(EE) PreInit failed for Input device <default pointer>



2- Then I run : Xorg -configure
CODE
Xorg is not able to detect your mouse. Edit the file and correct the Devices.
Your xorg.conf file is /root/xorg.conf.new.
To test the server, run 'X -config /root/xorg.conf.new



3- Then I run Xorg -config /root/xorg.conf.new
part of the long output was :
CODE
Fatal sever error:
failed to initialize core devices
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 08:20 AM