Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Gutsy Gibbon installation fails for seemingly no reason, Kubuntu 7.10 dies on current hardware setup, and spits no errors
Beacon11
post Nov 27 2007, 11:04 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 27-November 07
Member No.: 13,165



Hello all. I am a first-time poster, but not really new at Kubuntu. However, I have honestly never had an installation problem before- albeit I'll admit, and some of you will agree, that this time I'm using new / not really documented hardware. Before I start in on my problems, let me give you a brief overview of the hardware I am using, and how it is set up.

Motherboard: Via EPIA PX (Pico-itx)
Processor: C7 1.0 GHz (specific for motherboard, small form-factor)
HD: Seagate Momentus 5400RPM 160GB 2.5-inch 44-pin IDE
CDROM: Pioneer DVR-K05 slimline optical DVD-RW
(At this time I am using only an Apple Extended USB keyboard, no mouse)

Now... this motherboard is about 7 x 10 cm. It's tiny. Because of this, it only has 1 44-pin IDE connection, and 1 7-pin SATA connection. So, since my hard drive is IDE, I hooked it up via the 44-pin connection. Because I used that connection up, and so as to avoid any potential speed loss from having two devices on one IDE cable, I got a 50-pin slimline optical to SATA adapter, and hooked the CDROM up via the SATA connection. However, when I booted and looked at my bios, this is what I saw:

> IDE Channel 0 Master [PIONEER DVD-RW DVR-]
> IDE Channel 0 Slave [ None]
> IDE Channel 1 Master [ST9160821A]
> IDE Channel 1 Slave [ None]

Notice it puts my CDROM as primary master, and HD as secondary master. Also notice that the CDROM, which is hooked up via SATA, is listed as IDE. What in the world? Okay... so you know that much. This might be my problem, I don't know. How to solve it, I haven't figured out yet.
Now on to installation:

I am attempting to install Gutsy Gibbon. At the installation screen, I pressed F6 and deleted the silent install option, so I could see everything as it was happening. It was quick, but from what I saw, there were no errors, and suddenly, after it said the following:

...
...
[ 53.361307] usbcore: registered new interface driver usbhid
[ 53.361365] /build/buildd/linux-source-2.6.22-2.6.22/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver

It said:

BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)_

I honestly have no idea what initramfs is. After I let it sit for a while, at that prompt, it says:

(initramfs) [ 112.109884] hda: lost interrupt
_

and it won't let me type anymore. I guess hda is my CDROM drive, and hdc is my HD. I've tried earlier versions of Kubuntu, and I've tried Gentoo, which gives a different error, being unable to partition the hard drive (although it does know it's hdc). I can be more specific if you like, but Kubuntu gave me better error messages. What do you think? Do you have any suggestions? Any advice you give would be greatly appreciated... I'm just lost here. Thank you so much!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 09:01 PM