Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> fusion hdtv dvb-t plus & tvtime
Guest_get2gether_*
post Nov 24 2007, 06:53 PM
Post #1





Guests






I am running wolvix cub 1.1.0 which is a slackware11.0 based os, that i load into ram at boot-up.

I have a divco fusion hdtv dvb-t plus card that appears to have been detected
I have a ati 9200pro graphics card that also appears to have been detected
I have just installed tvtime and Gslapt package manager appeared to have no issue during install

input from the graphics card is dvi cable connected to a Dell wide screen monitor
input from the dvb-t card is ANT (Antenna)
input from the ANT is terrestrial free to air broadcasts (Australia)

The tv card is working on xp without a prob.

Being newbie to linux, would anyone care to assist me in setting up tvtime and drivers (if needed)

tvtime appears not to offer ANT as an menu option
I undertand the input conf is NTSC for this broadcast (but am not positive about that)
I have set output to 16:9 to match the monitor
I have altered the location from us-ntsc to 'australia' from etc/tvtime/tvtime.xml

This is what i get from console after:
root@wolvix ~ # tvtime channel_scan
Running tvtime 1.0.1.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /root/.tvtime/tvtime.xml
|
The tvtime screen remains blank.

Any help or advice would be much appreciated.
Go to the top of the page
 
+Quote Post
Guest_get2gether_*
post Dec 8 2007, 09:46 PM
Post #2





Guests






Well must say this forums really been a big help
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th November 2017 - 09:23 PM