Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> SATA Installation
jamesroberts
post Nov 23 2007, 05:26 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-November 07
Member No.: 13,152



I'm in the process of installing 2x Maxtor 160GB SATA hard drives on a system running Red Had from an already operational PATA drive.

The HDs are appearing in BIOS just fine but I don't seem to be able to use fdisk to get them set up and running. I've only been using Linux for a couple of weeks and have only been involved in network related issues so I could be missing something really simple here.

Please could someone confirm process of installing SATA HDs on this OS following physical connection of them. - I've run out of options.

Thanks for any help

James
Go to the top of the page
 
+Quote Post
michaelk
post Nov 24 2007, 12:00 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Can not confirm since not enough information is provided. What version of Redhat are you running? If using Redhat 9 then I would suggest upgrading to the latest Fedora.
What are your hardware specs i.e. what SATA controller chipset. Look at the output of lspci to see.
You might need to change the BIOS settings for the SATA controller. Look to see if there is a legacy setting.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 02:55 AM