Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installation Crashes With Kernel Panic, Cannot mount root
m.lynn
post May 2 2003, 12:14 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 2-May 03
Member No.: 769



I am a new Linux user. I have an AMD desktop with 256mb RAM and 30gb hdd in 3 partitions. First 10 gb is FAT32 with Win98 installed. second 10 gb is NTFS with Win2k server installed. Third 10 gb is a Linux partition that had SUSE Linux installed. The Linux worked fine, but I did not set up a boot manager and always booted off the CD.

I had to reinstall Win2K and it has stopped me booting into Linux. Previously I had to use root=/dev/hda7, but when I try to boot now it tells me that there is no HDA7 (HDA5 seems to be the last). I tried to reinstall with all boot options that I know, but I get the same failure - that the setup program cannot mount the root. I also have Red Hat 7.2 disks and they give me the same result.

Help!!!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 03:44 PM