Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Boot Failure Slackware 11, Can't get my machine to boot a Slackware CD
NaTaS
post Nov 17 2007, 06:20 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 17-November 07
Member No.: 13,145



OK, I'm trying to install Slackware 11 on a used computer that I just picked up. I had it running on another computer before this one, but as far as I can tell the motherboard fried on it, but I digress.

So this is what is happening; I set my BIOS to boot from the CD-ROM drive and throw Slackware 11 Disc 1 into the drive, power up the machine, and it gets to the point where its reading the CD and it says:

Boot Failure
Reboot and Select proper Boot device
Or Insert Boot Media in selected Boot device
Press any key when ready

Since I have 2 other working computers I decided I would test the CD in them to see if they would boot it. They did without a problem. So just for kicks I burned 2 more copies of the CD, one I downloaded from the website, and one I had the image on my computer already. Neither of those worked in the newly purchased used computer that I want to install Slack 11 on. But once again they worked fine in the other 2 machines. So I threw an XP disc in the drive on the newly purchased used computer, and it booted that just fine. Next I tried a different CD-ROM drive, since I had one from the computer that had died on me. I threw it in there, tossed in the Slackware 11 CD 1 and fired it up, and it still says Boot Failure. Its like there's no Disc in the drive or something. Even though that disc boots fine on 2 other machines, and booted with the very CD-ROM drive that is in the newly purchased used machine, in a prior machine. WTF is going on here? Can anyone help?

The computer specs for the one that I'm trying to install linux on are as follows:

(Its a Dell)
600mhz Intel Pentium III
256 megs PC100 RAM
Not sure what the mobo specs are but its a Dell
I've tried 2 different CD-ROM drives one Sony and one LG

Anything else you want to know ask. Please help this is totally FUBAR
Go to the top of the page
 
+Quote Post
vnn
post Dec 6 2007, 10:29 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 6-December 07
Member No.: 13,179



The way the CD boots or the boot sector of the CD is made isn't compatible with your CD Drive or something else in your computer. You have to mkisofs the files another way than the usual one maybe...

It's also possible that the drive isn't good...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th October 2017 - 11:10 PM