Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Azureus Problems, Crashes in Azureus
Shadowsurge
post Nov 13 2007, 02:50 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 13-November 07
Member No.: 13,126



Everytime I've tried to start Azureus it opens the splash screen then will flash onto the user interface for about 3 seconds then close unexpectadly. I've tried reinstalling it, updating it, etc. All the basic things I'd expect to work. Anyway this is the output I get when I run it through the console. (ps This is on Arch Linux with KDE)

CODE
[nick@Komputron ~]$ azureus
changeLocale: *Default Language* != English (United States). Searching without country..
changeLocale: Searching for language English in *any* country..
changeLocale: no message properties for Locale 'English (United States)' (en_US), using 'English (default)'

(SWT:7518): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width 250 and height -1
[plug] [CoreUpdater] Failed to read primary mirror list
DEBUG::Tue Nov 13 14:33:49 EST 2007::org.gudy.azureus2.update.CoreUpdateChecker::getPrimaryDownloaders::606:
  org.gudy.azureus2.plugins.utils.resourcedownloader.ResourceDownloaderExcept
ion: Error on connect for 'http://prdownloads.sourceforge.net:80/azureus/Azureus3.0.2.2.jar.torrent?download': 403 Forbidden
        at org.gudy.azureus2.pluginsimpl.local.utils.resourcedownloader.ResourceDownloaderU
RLImpl.download(ResourceDownloaderURLImpl.java:493)
        at org.gudy.azureus2.pluginsimpl.local.utils.resourcedownloader.ResourceDownloaderU
RLImpl$2.runSupport(ResourceDownloaderURLImpl.java:349)
        at org.gudy.azureus2.core3.util.AEThread.run(AEThread.java:69)

Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0xb7f4c767]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_unlock+0x31) [0xb7f4c8b1]
#2 /usr/lib/libX11.so.6(_XReply+0xfd) [0xaafa1a8d]
#3 /opt/java/jre/lib/i386/xawt/libmawt.so [0xa983364e]
#4 /opt/java/jre/lib/i386/xawt/libmawt.so [0xa9811f97]
#5 /opt/java/jre/lib/i386/xawt/libmawt.so [0xa9812248]
#6 /opt/java/jre/lib/i386/xawt/libmawt.so(Java_sun_awt_X11GraphicsEnvironment_initDisplay+0x2f) [0xa981254f]
#7 [0xb5d2166e]
#8 [0xb5d19edd]
#9 [0xb5d19edd]
#10 [0xb5d17243]
#11 /opt/java/jre/lib/i386/client/libjvm.so [0x620bc6d]
#12 /opt/java/jre/lib/i386/client/libjvm.so [0x630a828]
#13 /opt/java/jre/lib/i386/client/libjvm.so [0x620bb00]
#14 /opt/java/jre/lib/i386/client/libjvm.so(JVM_DoPrivileged+0x34b) [0x62619bb]
#15 /opt/java/jre/lib/i386/libjava.so(Java_java_security_AccessController_doPrivileged__Ljava_security_PrivilegedA
ction_2+0x3d) [0xb7d2196d]
#16 [0xb5e19625]
#17 [0xb5d19d77]
#18 [0xb5d17243]
#19 /opt/java/jre/lib/i386/client/libjvm.so [0x620bc6d]
java: xcb_xlib.c:82: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.
/usr/bin/azureus: line 3:  7518 Aborted                 java -cp "${CLASSPATH}" -Dazureus.install.path=${HOME}/.azureus/ org.gudy.azureus2.ui.swt.Main "$@"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 02:33 PM