Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Easy Mandrake Question, Quick question, should be easy..
PlainWhiteT
post Apr 29 2003, 01:12 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 29-April 03
Member No.: 748



Ok. I've installed mandrake linux 9. I tried running the startx command to try to get to the gui but I got an error message. Someone online told me to run the config file and I did that. I tried running it again and I still got an error message. It says something like couldn't find file etc/X11/X .. I'm at work right now so I can't check. I would greatly appreciate it if anyone could tell me how to get to the gui from the command prompt. Maybe how to change it so that the gui starts up automatically. Thanks for any help.
-Sean
Go to the top of the page
 
+Quote Post
Joey
post May 9 2003, 08:20 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



The general rule of thumb is that "quick questions" are never quick. smile.gif

First off we will need the exact error message you are receiving. Has X ever worked?

Before you boot directly to X you'll want to get it working.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 06:35 PM