Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Nforce 430 No Sound or Network
matt
post Jan 8 2007, 09:51 PM
Post #1


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



Hey guys

Having some Troubles with the Nforce 430
I'm using slackware 11 and have tried every kernel under the sun so far to make a effort to get sound and the nic working. They best i came up with was with Fedora 6 but that only gave me my Nic not sound. Nvidias nforce driver isnt supported for slackware and i dont know where to find it. Searching the net has found that I need to not use the forcedeth driver and use nvnet. and for alsa i need a patch. Has anyone dealt with these problems before. Right now i would just like my nic to work. Where under my make menuconfig would i find the forcedeth module. Very confused here as I've been using slack for years and now with my new system I'm dead in the water. Really dont want to switch distros just need to know how to get this things modules compiled in and working into a kernel.

any help or advice is greatly appreciated.

Matt


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
Corey
post Jan 9 2007, 12:43 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



Hey matt, i was just doing some more poking around....

Have you checked this out?

And this thread on the Ubuntu forums might be helpful.

Other then that, I have no idea. It's been a while since i've messed with nforce in linux.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 11:57 PM