Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> AMD 4200+ - Underclocked :(
matt
post Dec 19 2006, 09:35 PM
Post #1


./configure
***

Group: Members
Posts: 104
Joined: 8-April 05
From: St John's Newfoundland
Member No.: 4,844



Hey Guys.
Just picked up a new pc. Its a Acer Aspire E380. Dont really like acer. But I got the system for just over 500 bucks which isnt bad for a AMD 4200+ Windsor AM2 . Problem is my cpu is running at 1ghz and theres no way to change it in the bios.

QUOTE
[root@deathcore valdor]# cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 15
model : 75
model name : AMD Athlon™ 64 X2 Dual Core Processor 4200+
stepping : 2
cpu MHz : 1000.000
cache size : 512 KB
physical id : 0
siblings : 2
core id : 0
cpu cores : 2
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt lm 3dnowext 3dnow pni cx16 lahf_lm cmp_legacy svm cr8legacy ts fid vid ttp tm stc
bogomips : 2010.95

processor : 1
vendor_id : AuthenticAMD
cpu family : 15
model : 75
model name : AMD Athlon™ 64 X2 Dual Core Processor 4200+
stepping : 2
cpu MHz : 1000.000
cache size : 512 KB
physical id : 0
siblings : 2
core id : 1
cpu cores : 2
fdiv_bug : no
hlt_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt lm 3dnowext 3dnow pni cx16 lahf_lm cmp_legacy svm cr8legacy ts fid vid ttp tm stc
bogomips : 2010.95


Is this normal for this processor, Its supose to be clocked at 2.2 If im not mistaken!
Any hardware Ideas?


--------------------
INTEL Q6600 Quad Core @2.8
Evga Geforce 8800GT SSC Ed 512
ASUS P5N32-E SLI Deluxe
4G DDR2 - 1 750 Gig HDS
Distro - Slackware-Current / KDE4 / Window Xp MC
---------------------------------------
Distro - Slackware 12 MythTV Box
AMD Athlon 64 3500+
1024 Megs of DDR400
200G HD
Nvidia 8400 GT
Leadtech Winfast TV2000 Tuner
Antec NSK2480 Media Center Case
--------------------------------------
Linux User #384299
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Robert83
post Dec 20 2006, 10:46 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,439
Joined: 3-January 04
From: Germany
Member No.: 2,069



Hi,

I myself have a Amd X2 3800+ , with a DFI Lanparty UT-4 NF4 Ultra-D mobo, it works now at 2400Mhz overclocked....

My idea is that maybe you should check in the bios somewhere for a Cool and Quiet option, and disable it, maybe that is the thing that is underclocking your cpu when it's not used.


Sincerely
Robert B


--------------------
Robert Becskei
robert83@linuxhelp.net
--------------------
May the source be with us!
--------------------
AMD X2-3800 @ 2400Mhz
2048MB DDR 400Mhz
DFI Lanparty UT4 NF4 ULTRA-D
GeForce 7800GT
250GB+250GB
Pioneer DVD-RW
17inch Samsung Syncmaster 757NF
WinXP Pro (SP2)/ CentOS 4.3
--------------------
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:18 AM