Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> postfix / sasl auxpro error
Guest_mmoor_*
post Dec 7 2006, 02:26 PM
Post #1





Guests






error in message log file after connect from outlook.. Everthing works fine with netscape mail etc.

Dec 7 20:13:54 ns1 postfix/smtpd[13950]: auxpropfunc error invalid parameter supplied
Dec 7 20:13:54 ns1 postfix/smtpd[13950]: sql_select option missing
Dec 7 20:13:54 ns1 postfix/smtpd[13950]: auxpropfunc error no mechanism available

/smtpd.conf -- file
pwcheck_method: auxprop
auxprop_plugin: sql
mech_list: plain login cram-md5 digest-md5
sql_engine: mysql
sql_hostnames: 127.0.0.1
sql_user: mailhallo
sql_passwd: qwer
sql_database: mail_post
sql_select: select passwort from postfix_aac where email='%u@%r'

anyone see what is wrong here ?
Go to the top of the page
 
+Quote Post
Guest_mmoor_*
post Dec 19 2006, 09:02 AM
Post #2





Guests






QUOTE (mmoor @ Dec 7 2006, 02:26 PM) *
anyone see what is wrong here ?


Kinda figured it out.. seems that bloody linux and sasl thing uses that stupid sasldb.. it not even read the sql config file.. sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2017 - 11:14 AM