Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Fedora Core 6 - httpd service wont start
smartkid
post Nov 21 2006, 10:38 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 29-June 06
Member No.: 6,670



Hello, im a simi-n00b at linux but heres what I got. Im running Fedora Core 6 i368 on an Intel Pentium III, 800MHz box. Its has a 20gb HD and 512MB of SD ram. The intent was to run a webserver featuring MySQL, PHP and FTP. During installation I picked out which packages I needed and installed them.

On the first boot I when to the System > Admin > Server Settings menu ( in GNOME ) and and clicked services. Then tried to start the httpd service, after about ten minites of waiting I closed out, and restarted thinking since it was in the list to run on boot that would probably fix it. Well when fedora started back up it showed the [ failed ] next to it.

Im not sure whats wrong, as far as the FTP and MySQL they started fine, not sure if there really working the way I want but at least their running...

Anyway if anyone has some advise it would be appriciated.

Thanks,
Sk
Go to the top of the page
 
+Quote Post
michaelk
post Nov 22 2006, 12:46 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,800
Joined: 23-January 03
Member No.: 360



Check the /var/log/http/info file for errors.
Go to the top of the page
 
+Quote Post
Hemant
post Dec 6 2006, 05:52 PM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



Thats information is not enough. We need to know what was the exact error.

try to start httpd from command prompt like this:

CODE
/etc/init.d/apache2 start

or

/etc/init.d/httpd start


Webserver can fail to start because of a number of reasons. Checkout the log files in

/var/log/apache2/<log_files>


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post
ixlam
post Dec 10 2006, 10:54 PM
Post #4


Whats this Lie-nix Thing?
*

Group: Members
Posts: 18
Joined: 11-January 05
Member No.: 4,482



I have the same problem with my HTTPD (ver2) seems fine initially but after running updates to system apache just FAILS at boot and will not start manualy at all.. ? someone please HELP?!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 03:46 PM