Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> SuSE Installation Error
Symphony
post Nov 13 2006, 10:29 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 11-November 06
Member No.: 7,732



Hi.
I'm trying to install SuSE Linux Special Edition 9.3.
I boot from the SuSE DVD with no problem.

At the first screen I choose what resolution I want and then choose Installation

Afterwards, it starts hardware identification, where at one moment blocks, sits there and does nothing.
When I press ESC to open the console, I get this:

Starting Hardware Detection
Activating USB devices... done
Searching for info file...

Everytime it's the same, it simply stops doing anything when it searches for the info file.

I tried acpi=off or even safe settings, no success.
Also tried to unplug any unnecesarry devices from my computer (printer, internet connection, audio) and still no effect.

Can you please tell me what I should do? sad.gif I really don't know what to do.

Thanks a lot!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 07:18 AM