Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> PATA controler issue?, Having major stability problems
TDSP
post Oct 21 2006, 07:27 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 21-October 06
Member No.: 7,537



Hi, I'm a relative n00b to linux, but I have some idea what I'm doing and this is totally beyond me. I searched the forum and didn't find any help. The situation is as follows:

I have a machine built on an ASUS K8N with the nForce3 250 Chipset. Everything installs fine, and it runs Win XP just fine. I can install linux just fine (tried Debian, Ubuntu and Fedora), but when I leave it on for a long time period (overnight), I come back to hard drive errors (cannot read drive ___ sector ___ ). If I power down, no OS is found and it stays that way till I either re-install or I unplug the thing for a minute or more. If I re-install, it will work just fine till I leave it on again. If I power it down for a while, it comes back up, but it seems to have strange sessions where I can hear a loud Hard drive whine and the system freezes momentarily and it eventually will just have hard drive read errors again.

I know it is not the hard drive, because I've swapped several out, including two totally brand new and untouched ones. I know it's not the cable, I've swapped those, including some new ones, and I've even changed the position (master/slave) of the boot drive, etc. Most of the hard drives have been Western Digital, but I did try a Hitachi Deskstar and get the same result. It's similar to a problem a friend had on a debian machine with an external IDE controler previously. He solved it by physically moving the card to a different PCI slot. I can't do that with an onboard controler, and I have no place in the BIOS to change things like IRQs, etc.

Any ideas for me? Is this a known issue I'm just not finding with google? Should I just run the dreaded windows? Can I somehow change the controler's settings using Linux, or am I just up the creek?

Thanks for any help you can render.
Go to the top of the page
 
+Quote Post

Posts in this topic
- TDSP   PATA controler issue?   Oct 21 2006, 07:27 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 01:24 PM