Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> problems with booting
post Oct 17 2006, 04:16 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 17-October 06
Member No.: 7,505

i'm sorry i can not provide any information from my log, because my system is yet to boot up linux.
it's the third time i installed a linux distribution and it didn't work. it happened with ubuntu 6, with mandriva one 2006, and now with feodra core 6 prerelease (not test 1,2 or 3).
first let me tell you what happenes, and then i will get into detailing my hardware. i chose the right architecture version. i'm sure of that (x86). i wrote it on a cd and installed it. with ubuntu, the system loaded about 3-4 times and then it didn't work anymore. the same eas with mandriva. fedora didn't work at all. the install process went on with no errors. after i took the cd out and rebooted, the grub and lilo appeared (i chose all of the bootloaders, because i thought they were to blame). i entered on the right os (i have windows installed too). the drivers and all the other things loaded and just before the welcome screen, when the gnome or kde had to appear (again i used both of them because i thought they were to blame), the screen would go black, like it was shut down, then i light black, like it recieved some sort of signal (not the real black-F#00000). the keyboard didn't work anymore (the numlock key, the capslock). the red led on the computer blinked a few times, then the floppy drive blinked a few times, and then nothing happened.
this happened with ubuntu, mandriva and fedora as well.
this is my hardware configuration (if i forgot to list some necesary items, please tell me):

*processor=AMD sempron 2800+ (1800mhz) [acpi\authenticamd_-_X86_family_15_model_44\_0]
*video card=asus 9250/ati radeon 9200 pro (128 mb) [pci\ven_1002$dev_5960&subsys_004c1043&rev_01\4&3600494a&0&0008]
*keyboard=standard 101/102-key or microsoft natural ps/2 keyboard [standard\pnp0303\4&30647147&0]
*256 mb ram
*via raid(something like that, i don't really know what this is )
*ethernet adapter
*asus motherboard
*soundmax digital integrated audio card
*hard drive 40 gb:ide ata/atapi

(the brackets "[]" are the detailed description windows device manager showed me.

if anyone can help, i would very much apreciate it. and i'm sorry if this has already been posted.
Go to the top of the page
+Quote Post
post Oct 19 2006, 12:16 AM
Post #2


Group: Support Specialist
Posts: 84
Joined: 18-June 06
Member No.: 6,568

In grub menu while booting these are the commands

e- edit commands before booting,
c- command line,
a- modify the kernel arguments before booting.

Select 'e'.....Then there would be one more menu with something like this..

root (hd0,0) #line 1
kernel /vmlinuz-2.4.20-6 ro root=LABEL=/ #line 2 (may be something different in your system)

Now in line 2 , append a 3 and then boot...This should boot the system into a terminal..
You can get the info from official fedora faq also..
If something weird happens then use the reset button to restart the system.

After you get a terminal...try with startx..
Tell us if you get any specific error..

-- a *certified* n00b

"The best is Yet to come !"

My Desktop : OpenSuSE 10.1 | FVWM-Crystal | MPD | Gaim | Opera | Mrxvt
Go to the top of the page
+Quote Post
post Oct 19 2006, 09:47 AM
Post #3

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 17-October 06
Member No.: 7,505

well... i tried reinstalling ubuntu again and it worked. i chose install in sefa graphical mode (out of instinct), and it works now. it just gives me an ugly image (like an error) for about 2-3 seconds right before the welcome screen, but then it workes just fine.

also, before installing ubuntu, i tried fedora one more time, and after finishing the install, and rebooting, opoun loading of the first time boot configuration, my keyboard wouldn't fuction. i tried unplugging it and pluging it again, but it didn't work. anyways, i'll stick to ubuntu for now.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd July 2018 - 09:20 AM