Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Communication Problems - newbie, ethernet card and router at odds?
Mikey
post Aug 20 2006, 03:26 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 8
Joined: 20-August 06
From: S Wales
Member No.: 7,023



I've recently tried many different distros of Linux. Having tried and liked a live version of Ubuntu 6.06, and as everything worked well, (sound, broadband internet etc.) I decided to install it.

Following the (smooth) installation I'm now unable to get online. I'm using a Davicom 9102/A PCI ethernet adapter and an Origo adsl router. My isp (Metronet) tells me my router is working fine and Ubuntu tells me the network card is up and running too. The two don't seem to talk to each other as they did with the 'live' version. All works well when I boot to Windows xp and the live version of Ubuntu still gets me online too!

Any help and suggestions would be greatly appreciated.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
DS2K3
post Aug 20 2006, 05:04 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,284
Joined: 14-November 04
From: Southampton, Hampshire
Member No.: 4,165



What are the IP addresses of the computer and router? Can you ping the router from the computer? (Ona console type: "ping ip.of.the.router")

Make sure that the IP of the router is set as the "gateway" on the computer.

D


--------------------
Fixed your problem? Let us know!
richard@linuxhelp.net

www.Gathr.co.uk Online Event Management
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 07:31 PM