Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Autoboot Error Message...have Pic, e:dosutilsautoboot
nano_box
post Apr 20 2003, 03:20 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 18-April 03
From: Saskatchewan, Canada
Member No.: 690



Hey all, I'm a newbie, and I am trying to install RedHat 6.0 on my old WIN 95 computer. But when I try an autoboot from the disc (I've been typing the command e:/dosutils/autoboot in the Run feature on WIN 95, but I get this error message.)

LOADLIN V1.6 1994...1996 Hans Lermen <lermen@elserve.ffm.fgan.de>

CPU is in V86-mode (may be Windows, EMM386, QEMM, 386MAX, ...)
You need pure 386/486 real mode or a VCPI server to boot Linux
VCPI is supported by most EMS drivers (if EMS is enabled),
but never under WINDOWS-3.1 or WINDOWS'95.
(However, real DOS-Mode of WINDOWS'95 can have EMS driver with VCPI)
If loading via VCPI you also MUST have:
1. An interceptable setup-code (see MANUAL.TXT)
2. Identical Physical-to-Virtual mapping for the first 640 Kbytes

Your current DOS/CPU configuration is:
load buffer size: 0x00000000 , setup buffer size: 0x3E00
total memory: 0x00100000
CPU is in V86 mode
SetupIntercept: NO
stat2: cpu_v86, but no VCPI available (check aborted)
input params (size 0x0034):
autobootvmlinuz initrd=..miscsrctreesinitrd.img
LOADLIN started from DOS-prompt
You are running under MS-WINDOWS or Windows 95
WARNING: Not enough free memory (load buffer size)
E:dosutils

Any thoughts? I tried using e:dosutilsautoboot in MS-DOS only (reboot computer in MS-DOS) but I can't get away from

C:/WINDOWS/ <----That

I just wanna run e:dosutils/autoboot, not

C:/WINDOWS/e:/dosutils/autoboot

I know this probably sounds really stupid, but I'm a fast learner, and I never have problems with command lines and such- I just never took the time to learn the commands for MS-DOS.

Please Help.
Go to the top of the page
 
+Quote Post
Corey
post Apr 21 2003, 07:04 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



In order to use the autoboot utility for Redhat 6.0, you need to run it from DOS only, not in a dos shell under windows 95. Go to the Start Menu, Shutdown, and from the shutdown menu there should be an option to restart the computer in MS-DOS mode. In some experiences in the past for me, when doing this, you may not have access to the cdrom. You can create a windows bootdisk (i believe you need to go into the Add/Remove Programs icon in Control Panel and click on the "Startup Disk" tab) and boot the computer with the bootdisk and select to enable cdrom access in DOS. Then change into the cdrom's DOSUTILS diretory and re-run autoboot. You shouldn't have a problem from there.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 07:30 PM